F/A tube problem?

Post your tech questions here, lots of knowledge available.
Post Reply
Phredd
Serious Colemanaholic
Posts: 989
Joined: Tue Dec 22, 2015 4:44 pm

F/A tube problem?

#1

Post by Phredd »

Just refurbished my new 202. And when i light it - even after a 10 min warmup - it is a bit yellowish and not bright when the valve is fully open. It gets a brighter when I close the valve most of the way.

I think the problem is the F/A tube maybe clogged or spring not in correctly??

Note i did not remove the valve assembly because the fount is brass and from 1954....

Kevin

Phredd
ICCC#1799
Coleman Quick Lite Crew #40
User avatar
Tgarner01
Super Colemanaholic
Posts: 5571
Joined: Sun Nov 03, 2019 10:47 pm

Re: F/A tube problem?

#2

Post by Tgarner01 »

If it gets brighter when you mostly close the valve it sounds like it's running rich... Which would not be a F/A tube issue. Try getting it running like normal with the valve all the way open and try slowly turning the cleaning lever and see if it gets brighter before getting dimmer. This will be touchy but may indicate a rich issue. Are you getting any flames outside the mantle?
Toby Garner, from SW Missouri
ICCC #1939
Majicwrench
Super Colemanaholic
Posts: 3186
Joined: Mon Jul 30, 2012 9:33 pm

Re: F/A tube problem?

#3

Post by Majicwrench »

The F/A tube shouldn't cause that problem.Running too rich, either tip is too big or air restricted somewhere.
Keith
Phredd
Serious Colemanaholic
Posts: 989
Joined: Tue Dec 22, 2015 4:44 pm

Re: F/A tube problem?

#4

Post by Phredd »

It is an old nickle plated generator. I'll try swapping out the orifice from a new generator.

K

Phredd
ICCC#1799
Coleman Quick Lite Crew #40
User avatar
Chucker
Moderator
Posts: 7873
Joined: Wed Aug 21, 2013 2:37 am

Re: F/A tube problem?

#5

Post by Chucker »

And if you haven't already, you might physically clean out the air tube, like with a brass .45 cal. cleaning brush or even a small bottle brush.
Chuck
"...Good people pass away; the godly often die before their time. But no one seems to care or wonder why. No one seems to understand that God is protecting them from the evil days to come." Isaiah 57:1-2

Eye-SEE-C-C Member #1333 -- MilSpecOps #003
"Michigan - from the Ojibwa word “meicigama,” meaning “great water.”
Phredd
Serious Colemanaholic
Posts: 989
Joined: Tue Dec 22, 2015 4:44 pm

Re: F/A tube problem?

#6

Post by Phredd »

air tube - i cleaned it but will double check.

Phredd
ICCC#1799
Coleman Quick Lite Crew #40
User avatar
JLush
Senior Member
Posts: 106
Joined: Thu Sep 03, 2020 10:17 pm

Re: F/A tube problem?

#7

Post by JLush »

Perhaps a silly question but what are you using for mantle? When I got my 202 cleaned up and put back together I used a Peerless 24-A and it was never as bright as I thought it should be. Replaced the 24-A with a 21A and it's nice and bright with just a hint of overburn if it's pumped up too much.
"Catch on fire with enthusiasm and people will come for miles to watch you burn"

ICCC #2025
Phredd
Serious Colemanaholic
Posts: 989
Joined: Tue Dec 22, 2015 4:44 pm

Re: F/A tube problem?

#8

Post by Phredd »

FIXED - it was the F/A tube spring...

Thanks to everyone for tips on fixing this issue. Changed generators, cleaned air tube, etc... no help.

So I fetteled the only part I had not already worked on. I removed the valve and f/a tube from the fount. And regardless of whether the valve was open or closed, the f/a tube pricker did not move much. So I removed the f/a tube from the valve and found that the spring was really compressed and had no 'spring' left. I sonicated the f/a/tube and pricker and spring, cleaned them with carb cleaner, and blew out the f/a tube with compressed air. And re-assembled the lantern and ....drum roll - it works great!! Photos below of the pricker with valve open or closed, the spring (blackish) right next to a spring i took out of a 220F. And of course - a photo of the lantern shining bright.
202 8-54 18.jpg
202 8-54 19.jpg
202 8-54 20.jpg
202 8-54 21.jpg
You do not have the required permissions to view the files attached to this post.

Phredd
ICCC#1799
Coleman Quick Lite Crew #40
User avatar
holliswood
Super Colemanaholic
Posts: 1220
Joined: Fri Jan 18, 2019 10:55 am

Re: F/A tube problem?

#9

Post by holliswood »

Looks fantastic!! Nicely done 👍🏻
-Fred

ICCC Member #1871
MilSpec-Ops #1278
Coleman Quick Lite Crew #41
Perfection Heater Collectors #2 
CANADIAN BLUES SYNDICATE #57
Coleman Slant Saver #65

snipesfred on Insta
Big Ferd on YT
Post Reply