Perplexed

Post your tech questions here, lots of knowledge available.
Post Reply
Cottage_hill_bill
Serious Colemanaholic
Posts: 663
Joined: Tue Mar 19, 2013 5:17 pm

Perplexed

#1

Post by Cottage_hill_bill »

I recently picked up a Coleman 413G two burner stove. The stove was in quite good shape and appeared to have only been used once or twice. There was some not quite solidified grease inside the case so I pulled the manifold and drip tray out. Manifold was thoroughly cleaned with water,compressed air and a flexible bottle brush then inspected with a flexible endoscope. The inside of the bunsen and manifold is completely clean.

The generator was disassembled, cleaned and reassembled. The tip is tight.

When I fire the stove, with light lever up, I get lots of yellow flame even after 3-4 minutes with lever up or down.
PXL_20211013_214920759.jpg
Obviously way too rich. If I open the secondary burner the flame on the primary drops into a nice blue flame at all settings from simmer to full open.
PXL_20211013_214847662.jpg
I have moved this tank to another 413G and that stove works as it should. I have taken the tank from the other stove and put it on this stove and the problem is the same. That means it's not in the tank. Normally I would think it is an obstructed bunsen or manifold, but I know there is nothing in there.

At this point any ideas will be entertained.
You do not have the required permissions to view the files attached to this post.
Reese
North West Florida

Reese’s Law of Thermodynamics:  At temperatures below incandescence hot metal looks exactly like cold metal.

zoomkat
Super Colemanaholic
Posts: 2194
Joined: Mon Sep 28, 2015 11:17 pm

Re: Perplexed

#2

Post by zoomkat »

"At this point any ideas will be entertained."

When just using the primary burner, have you tried throttling back the fuel control valve to reduce the fuel flow to the burner?
User avatar
Tgarner01
Super Colemanaholic
Posts: 7537
Joined: Sun Nov 03, 2019 10:47 pm

Re: Perplexed

#3

Post by Tgarner01 »

Okay it's been awhile since I've worked on one of these, but I seem to recall seeing an air restrictor on the auxillary burner... Possible it could've been swapped from side to side? I may be thinking something else 🤔
Toby Garner, from SW Missouri
ICCC #1939
Cottage_hill_bill
Serious Colemanaholic
Posts: 663
Joined: Tue Mar 19, 2013 5:17 pm

Re: Perplexed

#4

Post by Cottage_hill_bill »

Restrictor is where it should be. Behavior starts at 1/4 turn of the valve. Even at a simmer setting it's running yellow.
Reese
North West Florida

Reese’s Law of Thermodynamics:  At temperatures below incandescence hot metal looks exactly like cold metal.

User avatar
Tgarner01
Super Colemanaholic
Posts: 7537
Joined: Sun Nov 03, 2019 10:47 pm

Re: Perplexed

#5

Post by Tgarner01 »

Does moving the gen out of the mixing chamber a tad make any difference? Obviously this is a risky test. Make sure not to pull the gen too far outward.
Toby Garner, from SW Missouri
ICCC #1939
User avatar
JimL
Super Colemanaholic
Posts: 7491
Joined: Thu Mar 05, 2015 3:54 pm

Re: Perplexed

#6

Post by JimL »

>>Make sure not to pull the gen too far outward.

What could go wrong? :)
-Jim

Sheep that produce steel wool have no natural enemies.

Flammable liquids, open flame, what could go wrong?
User avatar
hahoe03
Serious Colemanaholic
Posts: 538
Joined: Sun Dec 22, 2013 4:50 pm

Re: Perplexed

#7

Post by hahoe03 »

Did you happen to put the aux burner on the primary side? If memory serves, they are different. ...just a shot in the dark
Jeremiah 29:11-13 KJV For I know the thoughts that I think toward you, saith the Lord , thoughts of peace, and not of evil, to give you an expected end. [12] Then shall ye call upon me, and ye shall go and pray unto me, and I will hearken unto you. [13] And ye shall seek me, and find me , when ye shall search for me with all your heart.

Mike Trigg
ICCC#2008
The Coleman Blue's 243's #053. Sears Collectors Club #69
 FAS #013 Confusing Future Generations of Collectors, One Lantern at a Time!
Cottage_hill_bill
Serious Colemanaholic
Posts: 663
Joined: Tue Mar 19, 2013 5:17 pm

Re: Perplexed

#8

Post by Cottage_hill_bill »

Burners are in the correct position. Yes I did try moving the tip of the generator closer to the mouth of the bunsen and it improved some but not to what it should be.
Reese
North West Florida

Reese’s Law of Thermodynamics:  At temperatures below incandescence hot metal looks exactly like cold metal.

Cottage_hill_bill
Serious Colemanaholic
Posts: 663
Joined: Tue Mar 19, 2013 5:17 pm

Re: Perplexed

#9

Post by Cottage_hill_bill »

FWIW the tip goes just as far into the bunsen on the other 413 and it work like its supposed to.
Reese
North West Florida

Reese’s Law of Thermodynamics:  At temperatures below incandescence hot metal looks exactly like cold metal.

macwacs
Colemanaholic
Posts: 484
Joined: Thu Jul 28, 2016 12:25 pm

Re: Perplexed

#10

Post by macwacs »

Possibly the burner rings are stacked wrong.
RMW
TwoCanoes
Serious Colemanaholic
Posts: 837
Joined: Mon Feb 25, 2019 10:27 pm

Re: Perplexed

#11

Post by TwoCanoes »

I have two 413s disassembled out in the shed. One is a D, the other is a G. The air hole in the bottom of the D's mixing chamber is 3/4 inch in diameter. The air hole in the bottom of the G's mixing chamber is 7/8 inch. So, the G's air hole is 36% larger than the D's. Could it be that your recently-purchased stove ended up with a manifold from an earlier model, and the air hole is too small? Are the holes the same size on your two Gs?
Stewart
zoomkat
Super Colemanaholic
Posts: 2194
Joined: Mon Sep 28, 2015 11:17 pm

Re: Perplexed

#12

Post by zoomkat »

"Behavior starts at 1/4 turn of the valve. Even at a simmer setting it's running yellow."

I wouldn't rely too much on valve knob position to evaluate things, I'd just monitor the burner flame for the time being. When you adjust the knob, the fuel controlling mechanism should be valve rod tip interfacing with the generator orifice. I'd fire it back up, let it run for a minute or so to let it stabilize, then tweak the knob to see if there is a good flame sweet spot. As you apparently took a lot of things apart, there could be parts or reassembly issues in play.
User avatar
Daryl22
Senior Member
Posts: 130
Joined: Thu Apr 22, 2021 3:45 am

Re: Perplexed

#13

Post by Daryl22 »

I think TwoCanoes is on the right track thinking something is amiss with mixing chamber hole. Can try making opening smaller with some tin foil and see if it get worse. enlarging the hole is a one way street. By swapping out founts the only thing left is the manifold/chamber . That is the carburetor for the stove and too small hole is like have the choke on and running rich.
Last edited by Daryl22 on Thu Oct 14, 2021 10:22 am, edited 1 time in total.
Daryl sunny SoCal
No.3 KampKook appreciation #5
BenzOmatic Appreciation Club
Majicwrench
Super Colemanaholic
Posts: 3525
Joined: Mon Jul 30, 2012 9:33 pm

Re: Perplexed

#14

Post by Majicwrench »

Three thoughts...
Is pretty much normal for main burner to burn too rich till secondary is open, just the way tis designed.

And it is easy to flood these a little bit, and it takes much longer than you would think to burn off the excess. Opening the secondary, again, lets a lot more air flow and the yellow goes away.

corrosion/coating on the burner can cause yellow too. Let it burn a while.
Keith
Cottage_hill_bill
Serious Colemanaholic
Posts: 663
Joined: Tue Mar 19, 2013 5:17 pm

Re: Perplexed

#15

Post by Cottage_hill_bill »

As said above, the stove has had very little use. Burner rings are clean, assembled properly. I've let it run for at least 5 minutes to check for possibility of flooding. I agree it acts like a classic manifold or bunsen restriction. I haven't measured the air intakes but they appear to be the same size judging by touch. I've also tried varying tank pressure from 10 to 40 pumps. No real difference until I over pressurize it then it just gets worse, as would be expected.
Reese
North West Florida

Reese’s Law of Thermodynamics:  At temperatures below incandescence hot metal looks exactly like cold metal.

User avatar
Trout
Serious Colemanaholic
Posts: 698
Joined: Fri Nov 22, 2013 12:30 am

Re: Perplexed

#16

Post by Trout »

You could maybe narrow the cause down by swapping the main burners between this stove and the other that works properly. That could tell you whether the issue is with the burner or the bunsen/manifold.
Just spitballin' here.
Mike
If a man made it, a man can fix it - My Father
ICCC 1473

Cottage_hill_bill
Serious Colemanaholic
Posts: 663
Joined: Tue Mar 19, 2013 5:17 pm

Re: Perplexed

#17

Post by Cottage_hill_bill »

Already tried swapping burners. No difference.
Reese
North West Florida

Reese’s Law of Thermodynamics:  At temperatures below incandescence hot metal looks exactly like cold metal.

User avatar
Trout
Serious Colemanaholic
Posts: 698
Joined: Fri Nov 22, 2013 12:30 am

Re: Perplexed

#18

Post by Trout »

Cottage_hill_bill wrote: Thu Oct 14, 2021 2:29 pm Already tried swapping burners. No difference.
My bad, I thought you had swapped the whole stove not just the rings and burner bowl.
Mike
If a man made it, a man can fix it - My Father
ICCC 1473

zoomkat
Super Colemanaholic
Posts: 2194
Joined: Mon Sep 28, 2015 11:17 pm

Re: Perplexed

#19

Post by zoomkat »

"As said above, the stove has had very little use. Burner rings are clean, assembled properly."

Two trouble shooting take aways from that: 1) the stove probably was never taken apart or worked on by a previous owner, and was the way it came from the factory, and 2) you *assume* you assembled the burner parts correctly after taking them apart and working on them and swapping things about. Not saying that is the issue, but is often an error trap in getting things working correctly again. Did you take apart the generator section of the stove? Might be possible some of the throttling capability of the generator orifice valve and the generator orifice as that is probably key for one burner operation.
Cottage_hill_bill
Serious Colemanaholic
Posts: 663
Joined: Tue Mar 19, 2013 5:17 pm

Re: Perplexed

#20

Post by Cottage_hill_bill »

PXL_20211014_203807157.jpg
This isn't my first encounter with a Coleman suitcase stove, so I don't assume I assembled the burner correctly, I have put dozens if not hundreds of them together so I know it was assembled correctly. I had also swapped the burner stack complete with another stove. The generator and valve were disassembled and cleaned. As I stated above, the entire tank assembly was hung on another stove where it worked properly, so that rules out issues with the generator. I also used a tank from another stove and it exhibited the same bad behavior.

This afternoon I seem to have found the issue. Apparently this stove wants a lot more pressure than others I've worked with. My normal startup for both lanterns and stoves is 30-35 pumps then add a few pumps after the F/A lever is turned down to replace what's lost with the lever up. Usually about 10-20 extra pumps is enough for things to run just fine. After this one had warmed up for nearly 5 minutes I added about 30-40 pumps (tank was a measured 1/2 full) and it settled down and behaved. I'm letting it cool and will try to repeat the results.
You do not have the required permissions to view the files attached to this post.
Reese
North West Florida

Reese’s Law of Thermodynamics:  At temperatures below incandescence hot metal looks exactly like cold metal.

User avatar
Rubing
Super Colemanaholic
Posts: 3333
Joined: Sun Aug 03, 2014 5:16 pm

Re: Perplexed

#21

Post by Rubing »

You are definitely a stovie! 🤣 Glad you figured it out
ICCC # 1402
User avatar
Weirdnerd
Colemanaholic
Posts: 479
Joined: Wed Feb 08, 2012 5:51 pm

Re: Perplexed

#22

Post by Weirdnerd »

I would run some pipe cleaners in the elbow , very possible you have spider webs or spider egg sacks.
The Squirrels are up to something....

If you need a Sun Flame Generator Model 100-107 ( for Sunflame lanterns models 105, 106, 107 and 110) give me a PM, I have close to 80 of those, 15 bucks each.


Werner
Post Reply